Pan Dacom Networking AG


Pan Dacom Networking AG

Aktuelle IT Security Hinweise

Sicherheitslücke im Cisco Cluster Management Protocol (CMP)

Durch eine Sicherheitslücke im Cisco Cluster Management Protocol (CMP) bei Cisco IOS und IOS XE Systemen, können Angreifer unautorisierte Befehle auf den betroffenen Devices remote ausführen und die Kontrolle über die Geräte erhalten.

Das Cisco Cluster Management Protocol (CMP) basiert auf dem Telnet Protokoll und ist daher äußerst unsicher. Cisco wird schnellstmöglich neue Software Updates für die betroffenen Geräte veröffentlichen.

Bis dahin empfiehlt der Hersteller Telnet auf betroffenen Geräte zu deaktivieren und bis zum Erscheinen der Patches vollkommen auf SSH Verbindungen zu setzen. Dies wird generell empfohlen.

Betroffene Produkte:

Cisco Catalyst 2K,  Cisco Catalyst 3K,  Cisco Catalyst 4K, Cisco IE 2K – 4K und ähnliche Switche

Quelle:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20170317-cmp


Clock Signal Component Issue

Cisco Systems hat bekanntgegeben, dass in diversen Netzwerkkomponenten Bauteile verbaut wurden, deren Lebensdauer möglicherweise begrenzt ist und nach einer Laufzeit von ca. 18 Monaten ausfallen könnten.

Um einen Ausfall (bzw. Massenausfällen) vorzubeugen, hat Cisco Systems ein „Austauschprogramm“ ins Leben gerufen.

Wir werden die Vorgehensweise innerhalb dieses Programms mit Cisco Systems abstimmen und betroffene Kunden darüber schriftlich informieren.

Weitere Informationen erhalten Sie auch unter folgendem Link:

http://www.cisco.com/c/en/us/support/web/clock-signal.html#~overview


Mehrere Open SSL Sicherheitslücken betreffen auch Cisco Produkte

Mit dem aktuellen Update schließt OpenSSL insgesamt 14 Sicherheitslücken. Eine davon ist mit der Warnstufe "hoch" versehen, da sie für Denial-of-Service-Attacken ausgenutzt werden kann. In der aktuellen Sicherheits-Warnung wird empfohlen die jüngst veröffentlichten verwundbaren Versionen 1.0.2i und 1.1.0a zu überspringen. Die Lücke in Version 1.1.0a stuft das Open SSL- Team als kritisch ein. Über einen Speicherfehler könnte ein Angreifer unter Umständen Systeme abstürzen lassen und sogar eigenen Code ausführen. Administratoren sollten zügig die fehlerbereinigte Version 1.1.0b installieren.

Information von Cisco:

    On September 22, 2016, the OpenSSL Software Foundation released an advisory that describes 14 vulnerabilities. Of these 14 vulnerabilities, the OpenSSL Software Foundation classifies one as “Critical Severity,” one as “Moderate Severity,” and the other 12 as “Low Severity.”

     Subsequently, on September 26, the OpenSSL Software Foundation released an additional advisory that describes two new vulnerabilities. These vulnerabilities affect the OpenSSL versions that were released to address the vulnerabilities disclosed in the previous advisory. One of the new vulnerabilities was rated as “High Severity” and the other as “Moderate Severity.”

     Of the 16 released vulnerabilities:

        Fourteen track issues that could result in a denial of service (DoS) condition

        One (CVE-2016-2183, aka SWEET32) tracks an implementation of a Birthday attack against Transport Layer Security (TLS) block ciphers that use a 64-bit block size that could result in loss of confidentiality

        One (CVE-2016-2178) is a timing side-channel attack that, in specific circumstances, could allow an attacker to derive the private DSA key that belongs to another user or service running on the same system

    Five of the 16 vulnerabilities affect exclusively the recently released OpenSSL versions that belong to the 1.1.0 code train, which has not yet been integrated into any Cisco product.

 

Weitere Quellen und Informationen:

 http://derstandard.at/2000044805235/OpenSSL-Neue-Version-schliesst-14-Sicherheitsluecken

http://www.heise.de/security/meldung/Neue-Sicherheits-Updates-OpenSSL-hat-sich-verpatcht-3332693.html


Cisco Firepower Management Center Remote Command Execution Vulnerability

Durch eine Sicherheitslücke in der GUI des Firepower Managements und der Oberfläche der Cisco ASA 5500-X Serie mit FirePOWER Service, können Angreifer unautorisierte Befehle auf den betroffenen Devices ausführen.

Die Sicherheitslücke basiert auf einer unzureichenden Berechtigungsprüfung. Ein Angreifer könnte diese Sicherheitsanfälligkeit ausnutzen, indem er selbst erstellte HTTP-Anfragen an das betroffene Gerät sendet. Durch eine erfolgreiche Attacke, könnte ein Angreifer Systembefehle mit Root-Rechten ausführen.

Cisco hat zur Absicherung der betroffenen Systeme eine Reihe an Software Updates veröffentlicht.

Betroffene Produkte

Cisco Firepower Management Center und Cisco ASA 5500-X Series mit FirePOWER Services Version 5.4.0, 5.3.1, 5.3.0.4, 5.2.0, und 4.10.3.9 sind betroffen.

Veröffentlichte Software zur Beseitigung der Sicherheitslücke

  • 5.3.1.2 und folgend
  • 5.4.0.1 und folgend
  • 5.4.1 und folgend
  • 6.0.0 und folgend

 

Quelle: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160817-fmc


Cisco ASA SNMP Remote Code Execution Vulnerability

Affected Products

  • Vulnerable Products

Affected Cisco ASA Software running on the following products may be affected by this vulnerability:

  • Cisco ASA 5500 Series Adaptive Security Appliances
  • Cisco ASA 5500-X Series Next-Generation Firewalls
  • Cisco ASA Services Module for Cisco Catalyst 6500 Series Switches and Cisco 7600 Series Routers
  • Cisco ASA 1000V Cloud Firewall
  • Cisco Adaptive Security Virtual Appliance (ASAv)
  • Cisco Firepower 9300 ASA Security Module
  • Cisco PIX Firewalls
  • Cisco Firewall Services Module (FWSM)

All versions of SNMP are affected by this vulnerability. Refer to the "Fixed Software" section of this security advisory for more information about the affected releases.

Fixed Releases

All Cisco ASA releases are affected. Cisco is working on fixes for supported releases.

 

Workarounds

  • Administrators are advised to allow only trusted users to have SNMP access and to monitor affected systems using the snmp-server host command.

 

Cisco ASA CLI Remote Code Execution Vulnerability

Medium

 

Affected Products

  • Vulnerable Products

Cisco Adaptive Security Appliance (ASA) Software Releases earlier than 8.4(1) are vulnerable. An attacker must have local access and be authenticated to exploit this vulnerability.

Affected Cisco ASA Software running on the following products may be affected by this vulnerability:

  • Cisco ASA 5500 Series Adaptive Security Appliances
  • Cisco ASA 5500-X Series Next-Generation Firewalls
  • Cisco PIX Firewalls
  • Cisco Firewall Services Module (FWSM)

Refer to the "Fixed Software" section for additional information about fixed releases.

Fixed Software

  • When considering software upgrades, customers are advised to regularly consult the advisories for Cisco products, which are available from the Cisco Security Advisories and Alerts page, to determine exposure and a complete upgrade solution.

    In all cases, customers should ensure that the devices to be upgraded contain sufficient memory and confirm that current hardware and software configurations will continue to be supported properly by the new release. If the information is not clear, customers are advised to contact the Cisco Technical Assistance Center (TAC) or their contracted maintenance providers.

Fixed Releases

This vulnerability has been fixed in Cisco ASA Software Releases 8.4.1 and later. All previous releases are affected.

 

Weitere Infos:

https://blogs.cisco.com/security/shadow-brokers

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160817-asa-snmp

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160817-asa-cli

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160817-asa-snmp

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160817-asa-cli

http://www.heise.de/security/meldung/Geleakte-NSA-Exploits-Cisco-patcht-Zero-Day-Luecke-3298838.html

 

 

 



Seite drucken
Google+